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Thank you for purchasing a VR9500 vibration control system from Vibration 

Research Corporation. We appreciate your business! Vibration Research 

Corporation is continually upgrading the features and capabilities of our 

products. Please visit our website regularly to download the latest available 

VibrationVIEW software for your VR9500 controller.

In the event you have questions regarding your system you can either 

contact the Vibration Research Corporation representative from whom your 

controller was purchased, or contact our product support staff. 

616.669.3028  8am-5pm Monday-Friday (Eastern)

support@vibrationresearch.com

www.VibrationResearch.com

Watch our “Setting Up Your System” video
(click on the “Play Video Only” button for iPhone)
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Setting up the Hardware
Connecting the VR9500

1. Set up the computer in the conventional configuration with  
power cables, mouse, keyboard, and monitor

2. Connect the VR9500 network port to the dedicated network card in 
the computer using the included orange straight cable

3. Connect the power cord to the VR9500. The power input will 
automatically switch for voltage 90 - 250VAC and 50/60 Hertz.

4. Connect the shaker amplifier’s input to the Drive output connector on 
the rear of the VR9500

5. Connect an accelerometer to channel 1 of the VR9500. Other 
accelerometers can be connected to channels 2, 3, and 4

6. Turn on the power to the controllerTurn on the power to the controller

3 2 4

5

6
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Setting up the Hardware Cont’d
Connecting Multiple VR9500 Units

1. Two or more VR9500 units require a network switch

2. Connect the first VR9500 to port 1 on the switch. Additional VR9500’s  
can be connected to port 2, 3, and 4 on the switch. Connect the 
computer to the highest numbered port with the supplied cable.

3. Connect the supplied VAC power cords to each of the VR9500’s

4. Connect the shaker amplifier’s input to the Drive output connector on 
the first VR9500. For systems controlling two shakers simultaneously, 
connect the second shaker’s amplifier input to the Drive output 
connector on the second VR9500.

5. Connect:  
accelerometer channels 1-4 to channels 1-4 of the first VR9500, 
accelerometer channels 5-8 to channels 5-8 on the second VR9500, 
accelerometer channels 9-12 to channels 9-12 on the third VR9500 
accelerometer channels 13-16 to channels 13-16 on the fourth VR9500, 
etc. up to 128 channels.

2

3 42

5



www.VibrationResearch.com  •  5
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Establishing PC Communication
Configuring the VR9500

1. Set up the dedicated network card for VibrationVIEW. Select the 
network card dedicated to the VR9500 from Panel Home  
Right click the Start Button > Control Panel 

2. Choose option View network status and tasks

3. Choose option Change adapter settings

4. Right Click on the network card attached to the VR9500 and  
select Properties
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5

Establishing PC Communication
5. Disable all the options except Internet Protocol Version 4 (TCP/IPv4)

6. From the Internet Protocol (TCP/IP) Properties dialog box, select 
Properties. Assign IP address 192.168.3.10 and subnet mask 
255.255.255.0 

• If multiple network cards are installed in the computer the IP address can be adjusted. 
Other recommended values are 192.168.2.10 and 192.168.4.10, although any Class 
C or Class D subnet will work.   

• Click the OK button to return to the pervious dialog box

7. From the Properties dialog box, click the Sharing tab. Make sure 
Internet Connection Sharing for this connection is disabled/unchecked.

6

7
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Connecting to VibrationVIEW

VibrationVIEW must be configured to use the appropriate network 
connection after the network is setup.

1. Start VibrationVIEW by double-clicking the VibrationVIEW icon on the 
desktop. Select Configuration > Hardware from menu command 

2. Select the network card previously configured. Typically this will be 
192.168.3.10. Select Probe. Click the Apply button.

3. Your VR9500 serial number will be added to the drop down menu for 
channels 1-4 when it initially connects to the computer.

• Select the appropriate VR9500 serial number to configure channels 1-4, and 
optionally, channels 5-8, channels 9-12, and 13 through 128 (in blocks of 4 channels). 
The VR9500 control boxes are assigned addresses from the range listed in the Control 
Boxes Address parameters. This does not need to be changed.

1

3

2



8  •  VR9500

Input Configuration
Setting Sensitivities for Inputs

The inputs must be 
configured for each 
connected accelerometer. 
Each input can be 
configured as single ended, 
differential, and optionally 
capacitor coupled. Single 
ended inputs can also 
provide a constant current 
source to power your 
accelerometers. Other 
types of accelerometers 
such as charge coupled 
accelerometers require external conditioning. Be sure to enter the proper 
conditioner calibration factor in the Advanced Settings option from the 
Inputs tab.

To view/edit more information on an accel, click the Advanced Settings 
button. If the connected accelerometer has TEDS (Transducer Electronic 
Data Sheet) containing the calibration information, simply click the TEDS 
checkbox and the information will automatically be entered when you 
click Read All TEDS. When the appropriate values are entered, click 
the OK button. The new accelerometer sensitivity factors will take effect 
immediately.

Note: Be sure to check the Accel Power box if you want the VR9500 to provide the constant 
current source to your accel.

System Limits
Shaker Limits and Moving Mass

The controller checks the system specifications to determine if the 
shaker is able to perform the current test. The shaker force, velocity, and 
displacement limit values only need to be entered once when the system 
is first configured. The fixture and product masses that are required to 
properly compute the acceleration limits of the shaker must be entered 
every time the fixture or product mass is changed.
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To set the system limits, select the Configuration > System Limits menu 
command. In the dialog box, either select the shaker model matching 
your setup or select User Defined Limits to enter the specifications of your 
shaker system. These specifications should be listed in the manual for your 
shaker system.

Enter the Moving Mass for 
all the shaker parts on your 
system. If your system does 
not have one of the listed 
parts, enter zero for that item’s 
mass. The sum of these mass 
values is used to calculate 
the maximum operating 
acceleration for your system 
using Newton’s law: 

Force = mass * acceleration

Once all specifications are entered, be sure to click Apply (choose yes to 
reset the system)

System Check
Verify Inputs and Outputs

Perform the following procedure to verify that the input and output levels 
and frequencies are correct:

1. Select Test > Test Type > System Check to check menu command 
to switch the system into System Check mode

2. Select Configuration > Inputs menu command. Verify that your 
accelerometer sensitivity and power source settings are configured  
appropriately. The constant current source is enabled in this dialog 
box. If you are using constant current accelerometers or a conditioner 
that requires a constant current source make sure the Accel Power is 
checked. Click the OK button.
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System Check Cont’d
3. In the System Check Control Center 

enter the default values:

• Electro Dynamic shakers 
frequency of 30Hz  
displacement of 0.1in (peak-to-peak) 

• Servo Hydraulic shakers,  
frequency of 20Hz  
displacement of 0.5in (peak-to-peak)

4. Verify that the input levels are near 
zero (double right-click on the graph to auto scale).

5. Click the Start button. The 
output level should slowly ramp 
up until the shaker approaches 
a 0.1-inch peak-to-peak 
displacement (0.5 inches if 
using the Servo Hydraulic 
recommended set-up)
• If the shaker does not move, click 

the Stop button to turn the output 
off. Verify that the Drive output 
connector from the VR9500 is 
connected to the shaker amplifier’s 
input, that the amplifier is turned on (and gain is up), and that the amplifier output is 
connected to the shaker. Return to step 4.

• If the shaker still does not move, connect the Drive output connector of the VR9500 to 
an oscilloscope or true RMS voltmeter, set the output voltage level to 0.5 volts (0-to-
peak) and verify that you have a 0.5 volt (0-to-peak) amplitude reading (0.35 volts 
RMS). If the Drive output connector is not measuring 0.35 volts RMS, your system 
may require calibration.

TIPS 
If the shaker vibrates, but the input waveform remains flat, click the Start button a second 
time so that the text on the Start button is dark and the output stops ramping up. Check the 
accelerometer cables to verify that they have good connections and that the accelerometer 
conditioning equipment is turned on. If you are using the internal current source to power the 
accelerometer, verify that Accel Power on Configuration > Inputs dialog box is checked.

If there is still no input signal, connect the conditioned accelerometer signal to an oscilloscope 
or voltmeter and verify that you see a voltage reading. If there is no reading, click the Stop 
button to turn the output off, replace the accelerometer cable, accelerometer, and/or the 
accelerometer conditioning equipment with devices known to be working and return to step 4. 

NOTE: most problems are due to bad cable connections.
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SineVIEW Test Setup

Entering a Sine Test

Select Test > Define New Test > Sine
• Simple Test Mode is enabled by default
• To disable Simple Test mode, select the Configuration > Parameters 

menu option and uncheck Define new tests as Quick Tests. Select 
Apply > OK. Close Sine test and reopen for change to take affect.

This section will guide you through the a series of Advanced configuration 
dialog boxes for Sine. Default values will be supplied for all parameters. 
If you are unsure about a parameter, use the default value (click the Help 
button in the lower right corner of the Settings window for specific Help 
information). After all the values for each dialog tab are entered, click the 
next tab to advance to the next set of information for setting up the test.

shaker vibrating with 0.1" displacementshaker still

6. Once you get both an output and an input signal, use a displacement 
measurement tool (Example A) to verify that the shaker peak-to-peak 
displacement matches the value shown in the System Check Control 
Center. If it does not match, select the Configuration > Inputs menu 
command to verify that the accelerometer sensitivity settings match the 
calibrated values for the accelerometers you are using.

NOTE: To use the V Scope Displacement Measurement Tool – tape or hold firmly on shaker 
head so that it moves in the direction of vibration (see arrows). The lines will blur and intersect 
at the 0.1 inch mark on the measurement tool if the shaker is moving as directed above (0.5 
for the servo hydraulic set-up). If the lines don’t intersect there, check that your  accelerometer 
sensitivities are set correctly (and power source on, if required).

Example A
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SineVIEW 
PROFILE
The amplitude and frequency 
breakpoints and the desired 
control parameters (acceleration, 
velocity, or displacement) for the 
test are entered here. Use the tabs 
to set the defined segments and 
the Insert/Delete buttons to add or 
remove segments. The small arrow 
next to the numbers on the left of 
the window indicates the current 
insertion/deletion point. A test 
may be composed of over 1000 
segments.

SCHEDULE
The duration of the test is entered here. Durations may be entered in time 
duration, number of sweeps, or number of cycles. The test schedule is also 
used to schedule sweeps scaled to different amplitude levels and to select 
one or more fixed frequency tones.

SWEEP
The sweep rate is entered here. Enter the sweep rate and click the drop 
box to select the desired units.

PARAMETERS 
The feedback control parameters for the test are entered here. For most 
tests, the parameters may be left at their default values. In some cases 
(such as when the control accelerometer sees a large resonance), these 
values will need to be tuned.

LIMITS
The tolerance and abort limits 
for the test are entered here. 
The control tolerance and abort 
limits apply to the control signal. 
If monitoring channels are being 
used, enable the appropriate 
channels in the Sine Channels 
dialog box and enter the plus and 
minus abort limits for the monitor 
channel. All limits are measured 
in dB, or percent, relative to 
the demand signal at the active 
frequency.
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LIMITS (CONT’D)
The tolerance lines are reference lines shown on the graphs (brown dashed 
lines) and are used to determine when the controller goes from Start to 
Run mode when starting a test (Yellow during Starting) (Green when 
Running).

The Plus and Minus aborts are limits that, when exceeded, cause the test 
to abort. The control abort lines are shown on the graphs as solid red lines.

The maximum output voltage limits, both absolute (Max Output parameter) 
and relative to the measured acceleration level (Max System Gain 
parameter) are also entered here. These parameters are safety limits that 
will cause the test to abort when something goes wrong (for example, 
when an accelerometer cable comes loose.)

Refer to the How to tune Sine controller parameters section in the Help 
File for more information on how to determine the appropriate Max Output 
and Max System Gain parameters 
for your test.

CHANNELS
The control channels for the test 
are selected here, as well as a way 
to combine the selected control 
channels and whether or not to use 
tracking filters for either the control 
channel or the monitor channel 
inputs.

DATA STORAGE
The directory into which the 
data from this test will be stored 
is selected here. Data can be 
automatically stored on a regular 
time interval, at the end of each level (levels are defined using the Schedule 
dialog box) and at the end of the test. Select the check boxes for your 
desired data storage times and enter the desired interval times.

At this point the test definition is complete. Select OK to close the dialog 
box. You will be asked if you want to save the test definition to the  
hard drive. Select Yes; enter the desired name and select Save to save the 
test. 

To access parameters for specialized tests, select the Test > Edit Test 
Settings menu command (or use the toolbar button Settings) and click the 
Resonance, Notching, or Step Test tabs.
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SineVIEW Cont’d
Additional Tips & Tricks

To show a large display of 
Frequency and input readings, 
select View > Big Display 
(Ctrl+B).

• Click Enable Manual 
Controls  to manually 
control the frequency and 
amplitude of the sine tone 

• Left mouse click on 
frequency will toggle 
sweep down. Double-click frequency steps to integer Hz values

• Right mouse click on frequency will toggle sweep up. Double-click 
frequency steps to integer Hz values

• Mouse scroll wheel increases or decreases the dB level of the test. 
When defining the sweep rate in sine, you can change the sweep 
rate from “oct/min” to “min/sweep (Logarithmic)” to see how long one 
sweep will take.

RandomVIEW Test Setup
Entering a Random Test

Select Test > Define New Test > Random 

• Simple Test Mode is enabled by default. 
• To disable Simple Test mode, select the Configuration > 

Parameters menu option and uncheck Define new tests as Quick 
Tests. Select Apply > OK. Close Sine test and reopen for change to 
take affect.

This section will guide you through a series of Advanced configuration 
dialog boxes for Random. Default values will be supplied for all parameters. 
If you are unsure about a parameter, use the default value (click the Help 
button in the lower right corner of the Settings window for specific Help 
information). After all the values for each dialog tab are entered, click the 
next tab to advance to the next set of information for setting up the test.
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RandomVIEW 
TABLE
The amplitude and frequency breakpoints 
for  the test are entered here. Use the 
“Insert” and “Delete” buttons to add or 
remove segments. The small arrow next 
to the numbers on the left of the window 
indicates the current insertion/deletion 
point.

SCHEDULE
The duration and output amplitude for 
the test are entered here. Durations 
are entered in time, using the format 
hours:minutes:seconds.

PARAMETERS
The feedback control parameters for the test are entered here. For most 
tests the parameters may be left at their default values. In some cases 
(such as when the control accelerometer sees a large resonance), these 
values will need to be tuned.

LIMITS
The tolerance and abort limits for the test are entered here. All limits are 
measured in dB, or percent, or G2/Hz relative to the demand signal. The 
tolerance lines are reference lines shown on the graphs (brown dashed 
lines) and are used to determine when to switch to “Run” mode when 
starting a test. When the number of lines outside the abort limits exceeds 
the “Max Outlier %,” the test will be aborted. The abort lines are shown on 
the graphs as solid red lines.

The Max System Gain and Output Threshold parameters are safety 
limits that depend on your particular shaker and amplifier. Refer to the 
“How to tune Random controller parameters” section in the manual for 
more information on how to tune these parameters for your system. The 
maximum output voltage limit is also entered here. This parameter limits the 
maximum output voltage produced by the controller.

CHANNELS
The control channels are selected here, as well as averaging or extremal 
channel combination methods.

DATA
The directory into which the data from this test will be stored is selected 
here. Data can be automatically stored on a regular time interval, at the end 
of each level (levels are defined using the Schedule dialog box) and at the 
end of the test. Select the check boxes for your desired data storage times 
and enter the desired interval times.
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RandomVIEW Cont’d
At this point the test definition is complete. Select OK to close the dialog 
box. You will be asked if you want to save the test definition to the hard 
drive. Select Yes; enter the desired name and select Save to save the test.

To access parameters for specialized tests, select Test > Edit Test 
Settings menu command (or use the toolbar button Edit Test) and click 
the R-o-R, S-o-R, Notching, or Import Test tabs.

Additional Tips & Tricks

To see the full spectrum outside of the control band in the Acceleration 
Density Graph, select Edit Graph Settings (Ctrl+G) and clear the check 
box for Show Only Active Lines. When generating random profiles from 
recorded data, the high Hz content that drops off and has no significant 
levels can be quickly removed by selecting the last significant Hz in the table 
and clicking Last.

Use Microsoft Excel® to help enter the Random Breakpoint table into the 
Table tab of RandomVIEW. This can be done by highlighting the frequencies 
and amplitudes of the breakpoint in the Excel file and right click and select 
copy. Then open the table tab in VibrationVIEW and right click and select 
Paste Table from clipboard. The frequencies and amplitudes are then 
populated in the software automatically.

ShockVIEW Test Setup
Entering a Shock Test

Select Test > Define New Test > Shock

• Simple Test Mode is enabled by default
• To disable Simple Test mode, select the Configuration > 

Parameters menu option and uncheck Define new tests as Quick 
Tests. Select Apply > OK. Close Sine test and reopen for change to 
take affect.

This section will guide you through a series of Advanced configuration 
dialog boxes for Shock. Default values will be supplied for all parameters. 
If you are unsure about a parameter, use the default value (click the Help 
button in the lower right corner of the Settings window for specific Help 
information). After all the values for each dialog tab are entered, click the 
next tab to advance to the next set of information for setting up the test.
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PULSE
The desired pulse width, shape, and 
amplitude for the test are entered here. 
Also, the allowable pre-pulse and post-
pulse acceleration levels are entered 
here as a percentage of the pulse peak 
acceleration level.

SCHEDULE
The duration of the test, in number of 
pulses, is entered here. The schedule 
also may be used to enter levels 
scaled to different amplitudes.

PARAMETERS
The parameters that control the behavior of the control loop are entered 
here. The parameters generally may be left at the default settings. Refer 
to the How to tune Shock controller parameters section for more 
information on how to fine-tune these parameters for your system.

LIMITS
The tolerance and abort limits for the test, set as a percentage of the peak 
output and measured relative to the demand time waveform, are entered here. 
The tolerance lines are reference lines shown on the graphs (brown dashed 
lines) and are used to determine when to switch to Run mode when starting a 
test. The Plus and Minus aborts are limits that, when exceeded, cause the test 
to abort. The limits on the allowable drive voltage are also entered here.

CHANNELS
Select which channel or channels you want to use as the control signal 
here. When selecting multiple channels, the time waveforms of the selected 
channels are averaged together.

DATA
The directory into which the data from the test will be stored is selected here. 
Data can be automatically stored at a regular pulse interval, at the end of each 
level (levels are defined using the Schedule dialog box), and at the end of the 
test. All pulses that lie outside of the defined tolerance lines can also be stored.

At this point the test definition is complete. Select OK to close the dialog 
box. You will be asked if you want to save the test definition to the hard 
drive. Select Yes; enter the desired name and click Save to save the test.

Additional Tips & Tricks for ShockVIEW

To limit shaker displacement, use the Square Shape setting on the Pulse tab. 
Also, be sure to check the Mil-STD pulse limits on the Limits tab if MIL-STD 
settings are required.
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F.D.R.VIEW Test Setup
Entering a Field Data Replication Test

Select Test > Define New Test > Field Data Replication 

• Simple Test Mode is enabled by default
• To disable Simple Test mode, select the Configuration > 

Parameters menu option and uncheck Define new tests as Quick 
Tests. Select Apply > OK. Close Sine test and reopen for change to 
take affect.

This section will guide you through a series of Advanced configuration dialog 
boxes for FDR. Default values will be supplied for all parameters. If you are 
unsure about a parameter, use the default value (click the Help button in the 
lower right corner of the Settings window for specific Help information). After 
all the values for each dialog tab are entered, click the next tab to advance to 
the next set of information for setting up the test.

PLAYBACK
The name of the playback file, the 
record level, and the sample rate 
for that file are  entered here. There 
are also buttons for exporting and 
importing waveform data. For 
details on importing and exporting 
waveform data, refer to the How 
to import and export Field Data 
Replicator waveforms section. 

SCHEDULE
The time duration of the test is 
entered here. The test schedule is 
also used to schedule durations 
where the output signal is scaled to 
different amplitudes.

PARAMETERS
The feedback control parameters are entered here. In most cases the 
default values will be sufficient. Refer to the How to tune Field Data 
Replicator controller parameters section of the manual for more 
information on how to tune the parameters specifically for your system.

LIMITS
The abort limits for the test are entered here. The control (Ch1) abort limit 
applies to the control signal, measured using the accelerometer connected 
to channel 1. The Output Drive limits are also entered here.
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FILTER
The frequency range over which the 
controller will operate is entered here. 
Typically one would select control from 
0 Hz up to 40% of the sampling rate. If 
you wish to filter out low frequencies to 
limit the displacement requirements or 
filter out high frequencies to avoid shaker 
resonances, a smaller frequency range 
can be specified. You can also enable 
Notch Filtering here. By placing a check 
in the Enable Notch checkbox, you may 
specify a frequency range to filter out.

DATA
The directory into which the data from this test will be stored is selected 
here. Data can be automatically stored at a regular time interval, at the end 
of each level (levels are defined using the Schedule dialog box), and at the 
end of the test. Select the check boxes for your desired data storage times 
and enter the desired interval times.

RECORD
The playback file can be optionally recorded at this time. The record option 
is accessible by pressing the Record Playback File pushbutton on the 
Playback tab. Enter the desired sample rate in the sample rate dialog, 
select the connected channel, and select Next > to start data-recording. 
Select Next > again to stop recording, and enter the storage data file 
name. The wizard will return to the playback tab, where the newly recorded 
file is now ready for playback.

At this point the test definition is complete. Select OK to close the dialog 
box. You will be asked if you want to save the test definition to the hard 
drive. Select Yes; enter the desired name and click Save to save the test.
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Multi-Axis Test Setup
Entering a Multi-Axis Test

To set up a Multi-Axis control test you need more than one VR9500 
control box. In the Configuration > Hardware tab assign the appropriate 
VR9500’s to channels 1-4 and channels 5-8 (also channels 9-12 if 3 axis 
testing is desired). Select Apply.

In the Configuration > Outputs tab, set up the loop labels. By default they are 
Loop 1 and Loop 2, but they can be named anything (i.e. “x axis”, “y axis”). 



www.VibrationResearch.com  •  21

Field Data Replication Multi-Axis Tests

1. Enter the Playback file for Loop 1 
and Loop 2. To set the Playback for 
Loop 2, change the loop you are 
viewing from Loop 1 to Loop 2. 

2. In the Channel tab,  
Loop 1 will have Channel 1 as 
default control 
Loop 2 will have Channel 5 as 
default control 
Enable Loop 1 and 2 by checking 
the boxes. Make the appropriate 
changes to control if desired.

3. In the Schedule tab enter how 
long the test is to run

4. If the recordings are of different lengths, 
the shorter ones will repeat more often

Random Multi-Axis Tests

1. Enter the Breakpoint Table for Loop 1 and 
Loop 2 in the Table tab

2. In the Schedule tab enter how long the test 
is to run

3. In the Channel tab, Loop 1 will have Channel 
1 as default control and the default control 
for Loop 2 will be Channel 5. Make the 
appropriate changes to control, if desired.

4. Enable Loop 1 and 2 in the Channels tab
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Automatic Report Generation
Generating a Report

Reports are generated using mail merge type processing. The program 
reads in a template file, substitutes data values and graphs in place of 
keywords, and writes the resulting data to an output file. The template 
files can be either plain text or Rich Text Format files. Plain text files can 
have data values but no graphs. Rich Text Format files (using extension 
.rtf) can contain data values and graphs, as well as any text formatting 
and other graphics elements that can be inserted into an RTF file. From 
the VibrationVIEW software, select Help Menu > Help > How To> Create 
customized reports to see the different keywords and examples for 
reporting, as well as information on using Forms.

The default templates are stored in subdirectories of the directory 
c:\VibrationVIEW\Templates 

Sine templates are stored in the Sine subdirectory, 
Random templates in the Random subdirectory, etc.

To create custom reports, new templates can be created using a RTF 
editor file and stored in the appropriate directory. One suitable RTF file 
editor is WordPad, a default program in Windows that is usually installed 
under Start > Programs > Accessories > WordPad. If this program is not 
installed on your computer, it can be added by selecting it in the Control 
Panel > Add/Remove Programs > Windows Setup tab > Accessories. 
Most Windows Word-Processor programs will also read and write RTF files.

To automatically generate a 
report during a test, go to 
Settings > Schedule > Insert 
to add a step to the schedule. 
Use the dropdown list and 
select a report option (view 
report, save report, etc).

Another feature that can be 
used with automatic reporting 
is the Forms tool. See the 
Help file or Manual for more 
detailed information on 
incorporating forms into your 
test and customized reports.
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Data entry forms can be used to schedule data entry at any time during the 
test. Typically, a data entry form is used to record test setup at the start of a 
test. Data from the most recent data entry form is accessible from the report. 

The forms, hypertext markup language files (html), are typically located in: 
C:\VibrationVIEW\Templates\Sine\Forms, 
C:\VibrationVIEW\Templates\Random\Forms, 
C:\VibrationVIEW\Templates\Shock\Forms, 
C:\VibrationVIEW\Templates\DataReplay\Forms.  
The html file can contain any html element which can be displayed by 
Internet Explorer. A typical file contains a single form with controls for text 
entry. The text can be automatically inserted into the test report. With a 
form, the data entry can occur during test setup, and the appropriate 
report will run at the end of the test.

An HTML form is a section of a document containing normal content, 
markup, special elements called controls (checkboxes, radio buttons, 
menus, etc.), and labels on those controls. Users generally complete a form 
by modifying its controls (entering text, selecting menu items, etc.), before 
submitting the form to VibrationVIEW for processing.

Automated Help File

The Info button within the Stop Code section 
links to the appropriate section of the Help 
File that explains the stop code and possible 
reasons for the code.

The Help button in the lower 
right corner of all Configuration 
menu windows or Settings 
windows links to the section of 
the Help File that explains each 
of the entries in these windows.
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Troubleshooting Connection Errors
Problem #1

The VR I/O box is no longer communicating 
with the host computer.

• The Ethernet cables are not connected 
properly, or damaged

• The Ethernet card in the computer should show a link light
• If using a network switch, the network switch should show a link light 

(A green light should be visible through the peep hole next to the 
Network Connector of the VR9500)

• The box must be powered
• The Ethernet card in the computer is not functioning properly

Problem #2

The VR I/O box is not returning the 
connection request from VibrationVIEW.

• Windows firewall may be blocking communication
• Other security software may be blocking communication (Norton, 

Symantec, McAfee, etc.)
• The box must be powered
• The Ethernet card in the computer and/or Ethernet Cable are not 

functioning properly
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Check the Help file for more detail on how to set up the system. Open the 
Help file and navigate to How To section. 

Contact Vibration Research

Before contacting VR, please Enable network logging in Configuration > 
Hardware and try to reconnect. After re-connection fails click the View log 
and send a text file to support@vibrationresearch.com.
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Tips & Tricks
Microsoft® Excel and Word

To copy the data for an individual 
graph trace, double click the 
graph trace label and navigate to 
the Data tab and select Copy. 
The data then can be pasted into 
another application such as Excel® 
or Word®.

Other Applications

To drag and drop graphs and data into other applications, hold down the Ctrl 
key and select the graph or trace using the left mouse button. Hold the left 
mouse button down and drag cursor into another application. Data will be 
added when mouse is released.

Graphs

• To pin a window to the task bar, click the pin icon in the upper right of 
the window. These items can be viewed by hovering over a tab.

• To create a static trace of an active graph trace:  
- hold control 
- click and hold a channel of preference 
- drag out of graph window (do not release) 
- return to window and release

• Zooming the graph: Right click, hold, and drag the mouse to draw a 
zoom window. Release the mouse button to view. To zoom back out, 
double-click the right mouse button.

• To view test detail information, Edit Graph > Insert Graph > Text 
Window. For example, if you want to show the serial number of the 
9500 unit, set one of the graph legends lines to [PARAM:Cal1Serial]

• To show a second graph of a stored data file, select Window > New 
Window to create the new graph window, and then Graph > Edit 
Graph Settings (Ctrl+G) to set the type of graph displayed

• To copy the graph layout from one test to another, select Graph > 
Save Graph Layout to save the current layout, and then use Graph > 
Restore Graph Layout to restore this layout. This can also be used to 
view multiple graphs of a stored data file.

• For more graph and cursor options, right click on either the X or Y axis label
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Miscellaneous

• Transducers can be named by selecting Configuration > Inputs 
(Ctrl+I) or right-clicking a channel in the accelerometer tool bar. See 
screenshot below. Each channel 
can be given a specific name (ex. 
Ch1 could be Fixture and Ch2 
could be Product). This is useful 
for reporting, as these names are 
carried throughout the graphs 
and other screen displays and 
are stored in the data files.

• Edit > Paste from File(s) to overlay multiple files in different windows

• View > Reset > Reset Test Control Toolbar restores all control 
buttons to a home position if they get lost when making screen 
resolution changes

• To quickly find recently run test profiles, select Test > Recent Test 
Profiles, or right-click the Open Test icon for a list of the last 15 tests

• To quickly find the data for recently run tests, select Help>Help with 
Recent Test, or File > Recent Data Files, or right-click on the Open 
Data icon

• When entering time values on the Schedule tab you can use 
shorthand: 10 hours (10h), 5 minutes (5m), or combinations (1h30m)

• To restore a profile from a VibrationVIEW data file, use Test > Open 
Test Profile. Set files of type to Extract profile from data (*.v?d). 
Select the saved data file.

• Automatically save a report by inserting a step at the end of a test 
schedule to Save Report using the dropdown arrows. Also, be sure to 
choose a template from which to create the report.

• Save reporting time by using the Forms feature that is available in the 
test schedule drop downs. This information can then be used in the 
Auto Report.
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Tips & Tricks Con’td
Miscellaneous Cont’d

• Most of the icons have 
quick features available by 
right clicking on them. For 
example, right clicking on 
the New Test icon shows the 
options in the screenshot 
below

• View > Test tab will show 
tabs at the bottom of the 
screen that link to recent 
profiles during an open 
session of VibrationVIEW. A 
test can be stopped, a new 
one started and stopped, 
and then return to the original 
test to resume with the use 
of these Test Tabs.

• Right click on a profile name in Window’s Explorer to modify a test 
profile while VibrationVIEW is running a test. Note: For this to work on 
a computer, it must have been connected to an 9500 hardware box at 
least once.

• Quick Reports provides for easy report generation for any test. Simply 
right click on Report > Setup Quick Report and select the information 
to be displayed in a report. Once this is done, click on the report 
button to generate the report automatically.

Cursors

• Hold down the Shift key while moving cursor to snap to the nearest peak

• Hold down the Ctrl key while moving cursor to snap to the nearest valley 

• Delta Cursor – Move cursor to point ‘A’ on the graph and hit the Home 
key, then move to point ‘B’ to show a delta cursor between points ‘A’ 
and ‘B’.

• Press PgUP and PgDn keys to change type of delta cursor measurement

• Press the Insert key to add a cursor measurement as a graph annotation

• Double-click on a graph annotation to change the text. This will be 
added to the graph.
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Recorder
• To view the recorder buttons, select View > Recorder Control

• To edit the directory for the recording, sample rate, and 
channels to record, left-click on the above icon

Videos
Quick Tip Videos

View Quick-Tip videos on our website or follow the QR code
http://www.vibrationresearch.com/open_video/quicktips.html

Archived Webinar Videos

View archived webinars on our website or folllow the QR code. 
You will need to create a login to view.

http://www.vibrationresearch.com/training_video/Webinar/video_gallery.html

Important Changes to VibrationVIEW
Visit our Website

Go to www.vibrationresearch.com/upgrades_agreement.html to see 
important changes to the newest version of VibrationVIEW
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Hardware Description
VR9500 Front & Back Panel Port Description

The VR9500 uses a 100/1000BASE-T port on the rear panel for connecting 
to a network. The Gigabit Ethernet port can operate at 100 or 1000 Mbps. 
The port supports auto-negotiation, full duplex, and flow control. The 
port also supports Auto-MDX operation to eliminate any requirements for 
crossover network cables.

The Front Panel has four BNC input connectors which support various 
analog input devices. Each port includes support for 1 Volt Peak, 10 Volt 
Peak, and 20 Volt Peak input ranges. Each port supports Single Ended, 
Differential, and Capacitor coupled operation. Each port supports IEPE 
transducers and smart transducers (TEDS).

The Rear Panel has two BNC output connectors which support various 
analog drive devices. The DRIVE port is typically used to drive an amplifier 
or servo-hydraulic controller. The AUX port is typically used to support 
synchronization with COLA (constant level adapter) devices such as 
stroboscopes or data acquisition devices. It can also provide a second 
amplifier output to support differential mode outputs or multiple axis devices.

The Rear Panel has an Aux Inputs/Outputs male DB37 connector to allow 
control of additional devices. The data acquisition devices include TTL 
status signals from amplifiers.

System Ventilation Fan

The VR9500 controller has one fan for system ventilation.
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Installing the Controller
NOTE indicates important information that helps you make better use of 
your controller.

CAUTION indicates a potential for property damage, personal injury, or 
death.

Installation Precautions

CAUTION: Before performing any of the following procedures, read and 
follow the safety instructions.
CAUTION: If the equipment is used in a manner not specified by the 
manufacturer, the protection provided by the equipment may be impaired.
CAUTION: Observe the following points before performing the procedures 
in this section:

• Ensure that the rack or cabinet housing the device is adequately 
secured to prevent it from becoming unstable and/or falling over

• Ensure that the power source circuits are properly grounded

• Observe and follow the service markings. Do not service any device 
except as explained in the system documentation. Opening or 
removing covers marked with a triangular symbol with a lightning bolt 
may cause electrical shock. These components are to be serviced by 
trained service technicians only.

• Ensure that the power cable, extension cable, and/or plug is not damaged

• Ensure that the device is not exposed to water

• Ensure that the device is not exposed to radiatrs and/or heat sources

• Ensure that the cooling vents are not blocked

• Do not push foreign objects into the device, as it may cause a fire or 
electric shock

• Use the device only with approved equipment

• Allow the device to cool before removing covers or touching internal 
equipment

• Ensure that the device does not overload the power circuits, wiring, 
and over-current protection. To determine the possibility of overloading 
the supply circuits, add together the ampere ratings of all switches 
installed on the same circuit as the device. Compare this total with the 
rating limit for the circuit.

• Do not install the device in an environment where the operating 
ambient temperature might exceed 50 °C (122 °F)

• Ensure that the airflow around the front, sides, and back of the device 
is not restricted
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Installing the Controller Cont’d
Site Requirements

The VR9500 can be mounted in a standard equipment rack, placed on a 
tabletop, or mounted on the wall. Before installing the device, verify that the 
site selected for the device meets the following site requirements:

• Power: The device is installed within 1.5 m (5 feet) of a grounded, 
easily accessible outlet 220/110 VAC, 50/60 Hz.

• General: Ensure that the power supply is correctly installed

• Clearance: There is adequate frontal clearance for operator access. 
Allow clearance for cabling, power connections, and ventilation

• Cabling: Cabling is routed to avoid sources of electrical noise such as 
radio transmitters, broadcast amplifiers, power lines, and fluorescent 
lighting fixtures

• Ambient Requirements: The ambient device operating temperature 
range is 0 to 50 °C (32 to 122 °F) at a relative humidity of up to 
95%RH, non-condensing. Verify that water or moisture cannot enter 
the device case.

• Do not operate this product near volatile or flammable materials

Unpacking

While unpacking the device, ensure that the following items are included: 

• The device

• AC power cable

• Rack-mount kit for installation

• Software CD

Installing on a Flat Surface

The device must be installed on a flat surface if it is not installed on a rack. 
The surface must be able to support the weight of the device and the 
device cables.

• Set the device on a flat surface, while leaving 2 inches (5.08 cm) on 
each side and 5 inches (12.7 cm) at the back

• Ensure that the device has proper ventilation
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Other Installation Methods

CAUTION: Always mount controller horizontally

The controller requires ventilation as provided by nominal horizontal 
orientation and mounting in other orientations is not recommended.

Connecting the Device to a Power Supply

CAUTION: This product must be reliably earthed and installed in accordance 
with the prevailing electrical wiring regulations and the safety standards.

• Connect the supplied standard AC power cable to the AC connector 
on the back panel

• Connect the power cable to a grounded AC outlet. When used in 
a control system, all the grounds must be common. This is most 
easily accomplished by connecting the power cable to the outlet 
provided in the amplifier for a controller. The power source can be 
90-250VAC and 50 or 60 Hertz.  No operator settings are required 
for voltage configuration.

• After connecting the device to a power source, confirm that the device 
is connected and operating correctly by examining the LEDs on the 
front panel

Connecting the Device to an Amplifier
CAUTION: Always connect the power cable to a grounded AC outlet prior 
to connecting or disconnecting the drive cable.

Connect the supplied (or an alternative equivalent) 50 ohm BNC cable 
between the DRIVE output and the DRIVE input on the amplifier.
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Installing the Controller Cont’d
Connecting the Device to the Accelerometer
CAUTION: Always connect the power cable to a grounded AC outlet prior 
to connecting or disconnecting the drive cable.

CAUTION: Terminals provided on the unit shall be connected only to passive 
load transducers or source transducers that apply no more than 10V to the 
circuit that originates from the VR9500 (or other value that equates to not 
more than 33Vac rms /46.7V peak or 70Vdc total on the circuit)

CAUTION: Other than the IEC inlet for input power to the unit, terminals 
provided on the rear of the unit shall be connected only to SELV / double 
insulated circuits of other equipment.

CAUTION: If any sourcing transducers (accelerometer) add voltage to the 
existing voltage originating from the VR9500, the total shall not exceed the 
70Vdc or 33 Vac(rms).

Connect the accelerometer to the front panel input.

Connecting the Device to the Network
To connect to an uplink port, use Category 5 Unshielded Twisted-Pair 
(UTP) cables with RJ-45 connectors at both ends. The RJ-45 ports on 
the Ethernet device support automatic Media-Dependent Interface/Media-
Dependent Interface with internal crossover wiring (MDI/MDIX) operation 
under Auto-Negotiation mode.

Standard straight-through twisted-pair cables can be used to connect to 
any other Ethernet network (systems, servers, switches, or routers) that 
supports auto-negotiation.

NOTE: Do not plug a phone jack connector into an RJ-45 port. This will 
damage the Ethernet device. Use only twisted-pair cables with RJ-45 
connectors that conform to FCC standards.

To connect the device to the network:

• Attach one end of a Twisted-Pair cable to the device’s RJ-45 connector 
and the other end to a switch or workstation computer

• Make sure the twisted pair cable does not exceed 328 feet (100 
meters) in length

As the connection is made, the network LED is illuminated indicating that 
the connection is valid.
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Cables, Port Connectors, and  
Pinout Information
Front Panel LEDs
POWER LED
On the VR9500 front panel there is a Power LED. The following table 
describes the Power Supply status LED indications:

NETWORK LED
On the VR9500 front panel there is a Network LED. The following table 
describes the Network status LED indications:

STATUS LED
On the VR9500 front panel there is a Status LED. The following table 
describes the Status LED indications:

LED Color Description

Green Solid The switch is turned on

Off The switch is not turned on

LED Color Description

Off

Green Solid The network port is linked

Green Flashing The network port is transmitting or receiving data

Red Solid The network port is not linked  
(cable disconnected or faulty)

LED Color Description

Off Controller is faulted

Green Solid Controller is faulted

Green Flashing Controller operating normally

Red Solid Red when starting, if maintained controller is faulted

Amber Solid Amber when starting, if maintained controller is faulted

Amber Flashing Controller is not connected to VibrationVIEW Software
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Cables, Port Connectors, and  
Pinout Information Cont’d
Front Panel LEDs Cont’d

FAULT LED
On the VR9500 front panel there is a Fault LED. The following table 
describes the Fault LED indications:

CHANNEL LED
On the VR9500 front panel there is a channel LED around each of the four 
input channels. The following table describes the channel LED indications. 
The channel LEDs provide connection status of IEPE (Integrated Electronics 
Piezo Electric) accelerometers such as those sold under the ICP (Integrated 
circuit-piezo electric) and Isotron trade names.

Rear Panel LEDs

LED Color Description

Off No faults

Red Solid Fault detected

Red Flashing Fault detected

LED Color Description

Off IEPE turned off

Green Solid IEPE enabled, and accelerometer connected

Red Solid IEPE enabled, and input fault shorted or open

Amber Solid IEPE enabled, and input bias voltage is marginal

LED Color Description

Right Green Solid Link active

Right Green Flashing Link active and network activity

Left Amber Solid 1000BT link active

Left Off 100BT link active and network activity
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1000BASE-T Cable Requirements

All Category 5 UTP cables that are used for 100BASE-TX connections also 
operate with 1000BASE-T, provided if all four wire pairs are connected. 
However, it is recommended that enhanced Category 5 (Category 5e) 
cable is used for all critical connections or any new cable installations. 
The Category 5e specification includes test parameters that are only 
recommendations for Category 5, and comply with the IEEE 802.3ab 
standards. The device supports auto-detection of straight through and 
crossed cables on all switching 10/100/1000BaseT ports. The automatic 
correction of errors in cable selection makes the distinction between a 
straight through cable and a crossover cable irrelevant. (The standard 
wiring for end stations is known as MDI (Media Dependent Interface), and 
the standard wiring for hubs and switches is known as MDIX.)

RJ-45 Connections fo 10/100/1000BASE-T Ports

The 10/100/1000BASE-T ports are copper Twisted-Pair ports.

CAUTION: Terminals provided on the unit shall be connected only to 
passive load transducers or source transducers that apply no more than 
10V to the circuit that originates from the VR9500 (or other value that 
equates to not more than 33Vac rms /46.7V peak or 70Vdc total on the 
circuit)

CAUTION: Other than the IEC inlet for input power to the unit, terminals 
provided on the rear of the unit shall be connected only to SELV / double 
insulated circuits of other equipment.

BNC Inputs & Outputs

BNC connectors are manufactured with 50 and 75 ohm impedance 
capability. 50 ohm cables are typically used in this application. BNC Inputs 
are typically used with accelerometer. Nominal ranging allows for maximum 
20 volts peak input devices. BNC output ranging allows driving maximum 
10V peak devices.

DB37 Aux Inputs/Outputs

Mating connector is an Amphenol L777-RR-C-37-P (or equivalent). Inputs 
are 10VPeak inputs, with provision to read nominal TTL signals. Outputs 
are Nominal TTL voltage levels and require external conditioning to drive 
high voltage and high current devices.
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Cables, Port Connectors, and  
Pinout Information Cont’d
Power Connectors
The VR9500 is powered by using the AC internal power supply.

Internal Power Supply Connector
The VR9500 supports a single internal power supply to provide power for 
switching operations. The internal power supply supports input voltages 
between 90 and 250 VAC. The AC power connector is located on the back 
panel of the controller.

Physical Dimensions
The VR9500 controller has the following physical dimensions:

• Height — 1.75" (44.45mm) (1U)
• Width — 15" (381mm) (19" rack mount with included brackets)
• Depth — 9.5" (242 mm)

Maintenance
CAUTION: Remove power from the VR9500 prior to cleaning near the 
ventilation slots.

You should not have to carry out much preventative maintenance on the 
VR9500. An annual verification of the calibration is recommended to ensure 
the accuracy of the controller. At the time of the annual calibration, debris 
should be blown out of the ventilation slots and the fan. Verify the operation 
of the fan, and make sure ventilation (as defined in the installing the controller 
instruction) is maintained.

The functionality of the fan should be checked monthly and cleaned as 
required in a high dirt and dust environment.

Use one of the following items to clean a VR9500 enclosure: 

• A soft, dry cloth 
• A soft cloth moistened with water 
• A soft cloth moistened with a solution of water and a gentle, non-scratch 

household cleaner that does not contain ammonia

CAUTION: Never use a fuse with a higher current rating, lower voltage rating, 
or slower time delay than the specified fuse. Replace fuse with same type and 
rating as fitted.

The VR9500 is protected by a fuse in-between the power cord and the power 
switch. The power cord must be removed to replace the fuse.  Replace the 
main fuse with the same type (usually a LittleFuse 0218002.HXP) to maintain 
protection against overheating, damaging the controller, and possible fire.
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High Voltage Warning

CAUTION: Dangerous voltages are present within the power supply. 
Disconnect power supply before servicing.

• All servicing, repair, and testing of these products must be carried 
out by competent personnel who are conversant with the particular 
hazards of AC line operated equipment and with the particular dangers 
of switch mode power supplies.

• After disconnecting the AC source, allow 5 minutes before touching the 
unit to allow capacitors within the unit to discharge.

• Heatsinks within this product may be live. Test before touching.

• This product must be reliably earthed and professionally installed in 
accordance with the prevailing electrical wiring regulations and the 
safety standards.

• The internal power supply uses a 3.15A FAST ACTING 250V LBC 
FUSE 5 x 20mm (F1).  This fuse is accessible only to qualified service 
personnel. IMPORTANT: REPLACE FUSE WITH SAME TYPE AND 
RATING AS THAT FITTED.



40  •  VR9500

Key Mapping
Function Key Mapping

F1 Display help for the current window

F2 Show the Control buttons

F3 Show the Channel buttons

F4 Shows manual Control buttons

F5 Refresh graph

Del Remove the selected annotation

F8 Start Test Sequence

F9 Run Test

F10 Stop Test

F11 Advance immediately to next level

F12 Print the screen image to the printer

Shift+Insert Add annotation at nearest peak

Ctrl+Insert Add annotation at nearest valley

Insert Add an annotation to the graph

--> View next data file in directory

<-- View previous data file in directory

Alt+PrtSc Copy the screen image to the clipboard to be 
pasted into Paint or Word.
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Key Mapping
Control Key Mapping

Ctrl +

A Autoscale the Y-Axis

B Show the Sine Big Display window

C Copy the selected graph to the clipboard

D Show the cursor display

E Change the e-mail configuration

F Zoom out to fit the data

G Change the selected graph settings

I Change the input configuration

M Save the current output to Memorized Drive

N Create a new graph

O Open a stored data file

P Freeze/Unfreeze the graph updates

Q Autoscale all open graphs

R Generate a report

S Save the data to a file

T Inserts Time/Date stamp in Test Notes

V Paste text from the clipboard

W Identify the primary controller box

X Copy text to the clipboard
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Key Mapping
Sine Random Shock FDR

Test is stopped

Test is running

Starting test

Holding 
frequency 
with phase 

tracking of the 
resonance

Starting test using Memorized Drive

Holding 
fixed 

frequency

Test paused/Waiting for operator action
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